Monday, August 15, 2022
HomeiOS Developmentios - Requires the “sms” functionality which isn't supported by Ipad Professional

ios – Requires the “sms” functionality which isn’t supported by Ipad Professional

[ad_1]

My app is already on AppStore and have UIRequiredDeviceCapabilities as beneath

INFOPLIST_KEY_UIRequiredDeviceCapabilities = "auto-focus-camera camera-flash arm64 wifi sms front-facing-camera still-camera";

Immediately, I simply improve Xcode to Model 13.3.1 (13E500a) then obtained a problem like this

Requires the “sms” functionality which isn't supported by Ipad Professional

Earlier than upgrading, I can run on Ipad and different customers can also set up my app on Ipad. However now each factor modified. And now

  • I couldn’t run my app from Xcode to Ipad
  • I eliminated sms and may run from Xcode to Ipad however apple stated
ITMS-90109: This bundle is invalid - 
The important thing UIRequiredDeviceCapabilities within the Data.plist might not include 
values that may forestall this utility from working on gadgets that 
have been supported by earlier variations. 

Confer with QA1623 for added data: 
https://developer.apple.com/library/ios/#qa/qa1623/_index.html

I believe this is a matter from Apple they usually made me a no-way selection. My app have to help Ipad.

Anybody assist!!!

[ad_2]

RELATED ARTICLES

Most Popular

Recent Comments